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Date and Time that the Lesson will be Taught:  February 12th-February 28th (1st, 3rd, 5th, 6th, and 7th Period)

Lesson Title:  Formatting Text (Word Lesson 4)

Name of Class:  Computer Applications I (8th Grade)

Curriculum Framework Unit and Item:

	Unit 2:  Word Processing—Creating Simple Documents
	2.1 Define terminology
2.6 Explain the use of basic text enhancement
2.7 Explain default setting
2.16 Explain Font, Size, and Style

Objectives:  The learners will be able to…..

1. Change the font
2. Change the size, color, and style of text
3. Use different underline styles and font effects and highlight text
4. Copy formatting using the Format Painter
5. Understand styles and apply Quick Styles
6. Change the theme
7. Create new Quick Styles
8. Clear formatting

Content to be Presented in Lesson:

· Terminology
a. Fonts- designs of type
b. Attributes- how a font looks
c. Font Size- determined by measuring the height of characters
d. Points- the units in which the height of characters are measured
e. Color Palette- coordinated set of colors available for use in the document
f. Font Style-formatting feature you can apply to a font to change its appearance; i.e. bold, italic, and underlining
g. Text Effects (Font Effects)- similar to font styles and can help enhance or clarify text; i.e. strikethrough, subscript, or superscript
h. Format Painter- tool used to copy the format of selected text
i. Style- set of formatting options that have been named and saved
j. Quick Style- style already created and available to use
k. Theme- coordinated set of fonts, styles, and colors for a document

· Tasks
a. Formatting Text
b. Changing the Font
c. Changing Font Attributes
i. Changing Font Size
ii. Changing the Color of Text
iii. Changing Font Style
iv. Changing Underline Style and Color
d. Changing Text Effects
e. Highlighting Text
f. Copying Formatting
g. Understanding Styles
h. Applying Quick Styles
i. Changing Themes
j. Redefining an Existing Quick Style
k. Creating a New Quick Style
l. Clearing Formatting


References:


Arkansas State Department of Education 		Curriculum Frameworks

Introductory Microsoft Office 2010 Textbook

Materials and equipment needed for lesson:

Computer—Projector—Screen—Microsoft Word—Socrative Website—Computers for Students—Printer 


WEDNESDAY, FEBRUARY 12, 2014

Introduction to the Lesson:							Time:  5-7 minutes

Good morning/afternoon class! Please begin the working in Microtype. Give students 5 minutes to work in Microtype. Please start looking for a place to stop and turn your monitor off when you are done. Wait for students to finish current tab and turn off monitors. Today we are going to introduce Microsoft Lesson 4. You will use this information a lot during our next unit, the Brownie Project. In Lesson 3, we discussed what format means. Can anyone tell the class what format means and provide an example? Call on student to give definition and another for an example. In Lesson 4, we will focus on formatting, or changing the look of, the text in our documents, such as size, color, and style of texts. You will also learn how to copy and clear formats, change a document’s theme, and create new styles.

Learning Activities:								Time:	39-42 minutes	

Demonstration								Time: 7-9 minutes

Designs of type are called fonts. Fonts are similar to clothing. Fonts come in different designs like clothing. They can also appear to be casual or formal. To change the font, locate the Font group on the Home tab on the Ribbon and click the arrow next to the Font box. Here you can select a font or utilize the Live Preview of the font.

Once you have decided on a font, you can change its attributes, or how a font looks. Some attributes include the size or styles with bold, italic, or underlined. You can also add color and apply special effects. 

Font size is determined by measuring the height of characters in units called points. The standard font sizes for text are 10, 11, and 12 points. Typically, headings have a larger font size. The higher the point size, the larger the characters are. To change the font size, choose your point size from the drop down menu in the Font group on the Home tab. You can also grow and shrink sizes by set point sizes one interval at a time by clicking the Grow Font and Shrink Font buttons in the Font group.

You are also able to change the color of the text to make it stand out or add interest to the document. To change the color of the text, click the arrow next to the Font Color button in the Font group on the Home tab. This will open the color palette, a coordinated set of colors available for use in the document. The color palette includes four sections:  automatic, theme colors, standard colors, and more colors.

Font style is a formatting feature you can apply to a font to change its appearance. Common font styles include bold, italic, and underlining. The easiest way to change the font style is to select the text, and then click the button of the desired feature in the Font group on the Home tab. They are also available in the mini toolbar.

When using the underline feature, Word provides the ability to change the style and/or color of the underline. To change the style of the underline, click the arrow next to the Underline button in the Font group on the Home tab.

Text effects, sometimes referred to as font effects, are similar to font styles and can help enhance or clarify text. Some of these effects include strikethrough, subscript, and superscript. To apply a text effect, click the corresponding button in the Font group on the Home tab. 

When reading a paper document, we sometimes use highlighters to draw attention to an important part of the document. Microsoft Word provides a highlighting feature. There are two ways to highlight text. The first is to click the drop down menu on the Text Highlight Color button in the Font group on the Home tab to select the color, and then select the text to be highlighted. The other method includes highlighting the desired text first, then choosing the color the same way. To remove the highlight from text, select the highlighted text and click the Text Highlight Color button.

When using different formats in a document, you may want to copy the format from one line or word and apply it to another. Microsoft Word provides a tool, format painter, which copies the format of selected text to be applied to other text. To use format painter, select the text with the desired format. Then, click the Format Painter button in the Clipboard group on the Home tab. Your I-beam point will appear with a paintbrush. Drag the Format Painter tool across the text you want to format. To apply the format to multiple areas in the document, double click the Format Painter button. After applying all of your desired formatting, turn the Format Painter off by clicking the Format Painter button. 

In Word, style is a set of formatting options that have been named and saved. Using the styles function can save time and add consistency to a document. A Quick Style is a style already created and available to use. Microsoft Word provides styles in the Style group on the Home tab. You can also “redefine” an existing Quick Style in the current document. To redefine an existing Quick Style, select the formatted text you want to use as the style and right-click the Quick Style you want to redefine; then click Update command. You are also able to create a brand new Quick Style. The easiest way to do this is to select the text with the desired font, style, and any other characteristics that you would like. Then, open the Quick Styles Gallery and click Save Selection as a New Quick Style. The Create New Style dialog box will open. Here, you can name the Quick Style.

There are two ways to clear the formatting and style of some of your text. With both methods you will select the text that you wish to clear the formatting. The first method will have you click the Clear Formatting button in the Font group on the Home tab. The second method will have you open the Quick Styles Gallery and choose the Clear Formatting option.

A theme is a coordinated set of fonts, styles, and colors. The theme determines the default font, the color of headings formatted using the Headings Quick Styles, and other features in the document. To choose a theme, click the Themes button in the Themes group on the Page Layout tab. The Quick Styles that will be available as well as the default fonts will be tied to the chosen theme. Are there any questions about what we reviewed in Lesson 4? Answer any questions from students.

Independent Work								Time: 30-35 minutes

Class, once you have finished your Word Lesson 3 unit, begin working on your assignments for this lesson. You will stop after the Step-by-Steps for Lesson 4, and we will finish Lesson 4 and 6a after the Brownie Project. Students will work on the following assignments for Word Lesson 4:  Lesson 4 and 6a Two-Column Notes and Step-by-Steps 4.1-4.12. Students will complete the remainder of the Lesson 4 projects after the Brownie Project. 

Summary of information in the lesson:					Time:	1-2 minutes

Today, we reviewed how you can use formatting in your documents to enhance the text in the document. These features can be used for reports, projects, and taking notes. We worked through changing attributes of fonts, highlighting text to draw attention to important sections, and format the text by using the Format Painter, Quick Styles, and Themes. To end our class, I would like everyone to save their work and log into our classroom on socrative.com and complete the exit ticket for today.






Evaluation/assessment of student learning:	

The students will be informally evaluated on their understanding of Microsoft Word through observations of the students’ work throughout the class period and through the use of an exit slip with socrative.com. The students will be formally evaluated on their knowledge and ability to use Microsoft Word through the use of comprehensive projects, a multiple choice test, and a production test.

THURSDAY, FEBRUARY 13, 2014 (Activity Bell Schedule—Pep Rally)

Introduction to the Lesson:							Time:  5-7 minutes

Good morning/afternoon class! Please begin the working in Microtype. Give students 5 minutes to work in Microtype. Please start looking for a place to stop and continue working on your assignments.

Learning Activities:								Time:	22-25 minutes	

Independent Work								Time: 22-25 minutes

Please continue working on your assignments. Students will work on the following assignments for Word Lesson 4:  Lesson 4 and 6a Two-Column Notes and Step-by-Steps 4.1-4.12. Students will complete the remainder of the Lesson 4 projects after the Brownie Project.

Evaluation/assessment of student learning:	

The students will be informally evaluated on their understanding of Microsoft Word through observations of the students’ work throughout the class period. The students will be formally evaluated on their knowledge and ability to use Microsoft Word through the use of comprehensive projects, a multiple choice test, and a production test.

FRIDAY, FEBRUARY 14, 2014

Introduction to the Lesson:							Time:  5-7 minutes

Good morning/afternoon class! Please begin the working in Microtype. Give students 5 minutes to work in Microtype. Please start looking for a place to stop and continue working on your assignments.

Learning Activities:								Time:	40-44 minutes	

Independent Work								Time: 40-44 minutes

Please continue working on your assignments. Students will work on the following assignments for Word Lesson 4:  Lesson 4 and 6a Two-Column Notes and Step-by-Steps 4.1-4.12. Students will complete the remainder of the Lesson 4 projects after the Brownie Project.

Evaluation/assessment of student learning:	

The students will be informally evaluated on their understanding of Microsoft Word through observations of the students’ work throughout the class period. The students will be formally evaluated on their knowledge and ability to use Microsoft Word through the use of comprehensive projects, a multiple choice test, and a production test.

MONDAY, FEBRUARY 17, 2014

Introduction to the Lesson:							Time:  5-7 minutes

Good morning/afternoon class! Please begin the working in Microtype. Give students 5 minutes to work in Microtype. Please start looking for a place to stop and continue working on your assignments.



Learning Activities:								Time:	40-44 minutes	

Independent Work								Time: 40-44 minutes

Please continue working on your assignments. Students will work on the following assignments for Word Lesson 4:  Lesson 4 and 6a Two-Column Notes and Step-by-Steps 4.1-4.12. Students will complete the remainder of the Lesson 4 projects after the Brownie Project.

Evaluation/assessment of student learning:	

The students will be informally evaluated on their understanding of Microsoft Word through observations of the students’ work throughout the class period. The students will be formally evaluated on their knowledge and ability to use Microsoft Word through the use of comprehensive projects, a multiple choice test, and a production test.

TUESDAY, FEBRUARY 18, 2014

Introduction to the Lesson:							Time:  5-7 minutes

Good morning/afternoon class! Please begin the working in Microtype. Give students 5 minutes to work in Microtype. Please start looking for a place to stop and finish working on your assignments.

Learning Activities:								Time:	40-44 minutes	

Independent Work								Time: 40-44 minutes

Please finish your assignments. Students will work on the following assignments for Word Lesson 4:  Lesson 4 and 6a Two-Column Notes and Step-by-Steps 4.1-4.12. Students will complete the remainder of the Lesson 4 projects after the Brownie Project.

Evaluation/assessment of student learning:	

The students will be informally evaluated on their understanding of Microsoft Word through observations of the students’ work throughout the class period. The students will be formally evaluated on their knowledge and ability to use Microsoft Word through the use of comprehensive projects, a multiple choice test, and a production test.

